
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='layout-magazine com_content view-article itemid-1008 j38 mm-hover cat-blue'>

<head>
<link href="http://totalhealthmagazine.com/Pet-Health/Kava-Kava-Use-For-Epilepsy-In-Pets.html" rel="canonical" />

	<base href="http://totalhealthmagazine.com/Pet-Health/Kava-Kava-Use-For-Epilepsy-In-Pets.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Kava Kava, Epilepsy, Pets" />
	<meta name="rights" content="TWIP 2017" />
	<meta name="robots" content="index, nofollow" />
	<meta name="author" content="Shawn Messonnier, DVM" />
	<meta name="description" content="Kava, a member of the pepper family, is well known for its use as a sedating herb due to its kavalactone and other chemicals. One of the most active of these is..." />
	<title>Kava Kava Use For Epilepsy In Pets | Pet Health | Articles | Magazine</title>
	<link href="http://totalhealthmagazine.com/fx9" rel="shortlink" />
	<link href="/templates/ja_teline_v/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://totalhealthmagazine.com/Search.html?catid=167&amp;format=opensearch&amp;id=1655" rel="search" title="Search Total Health Magazine" type="application/opensearchdescription+xml" />
	<link href="/templates/ja_teline_v/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_teline_v/css/home.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_acymailing/css/module_default.css?v=1507827737" rel="stylesheet" type="text/css" />
	<script src="http://totalhealthmagazine.com/media/system/js/core.js?v=1507103564" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?8c9a435525edaa792998915c828bd908" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8c9a435525edaa792998915c828bd908" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8c9a435525edaa792998915c828bd908" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.ckie.js" type="text/javascript"></script>
	<script src="/templates/ja_teline_v/js/script.js" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=581" type="text/javascript" async="async"></script>
	<script type="text/javascript">

	var ja_base_uri = "";
	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->



<!-- GOOGLE FONTS -->
<link href='http://fonts.googleapis.com/css?family=Roboto:400,400italic,300,300italic,700,700italic' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,300,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700,400' rel='stylesheet' type='text/css'>
<!--//GOOGLE FONTS -->


<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-43661525-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->






</head>
<body>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<!--[if (!IE 8)&(!IE 9)]> -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548fde827970ba6d" async="async"></script>
<!-- <![endif]-->

<div class="t3-wrapper"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
	<!-- TOPBAR -->
	<div class="t3-topbar">

		<div class="top-left">
			<nav class="t3-topnav">
				<ul class="nav menu">
<li class="item-464"><a href="/index.php?sh404sef_splash=1" class="">Home </a></li><li class="item-937"><a href="/video/" class="">Videos</a></li><li class="item-474"><a href="/Ingredient-Spotlight/" class="">Ingredient Spotlight</a></li><li class="item-475"><a href="/Products-We-Like/" class="">Products We Like</a></li><li class="item-962"><a href="/Contact-Us" class="">Contact Us</a></li><li class="item-657"><a href="/About-Us" class="">About Us</a></li><li class="item-1269"><a href="/Table/Press-Releases/" class="">Press Releases</a></li></ul>

			</nav>
		</div>

		<div class="top-right">
			<div class="module-search">
	<form action="/Pet-Health/" method="post" class="form-inline">
		<i class="fa fa-search"></i>
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="form-control inputbox search-query" type="text" size="20" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="1008" />

	</form>

</div>

		</div>

	</div>

		<!-- //TOP BAR -->


	
<!-- HEADER -->
<header id="t3-header" class="t3-header">
	<div class="container">
		<div class="row">

			<div class="col-md-5 header-left">

				<!-- OFF CANVAS TOGGLE -->
				
<button class="btn btn-default off-canvas-toggle" type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <i class="fa fa-bars"></i>
</button>

<div id="t3-off-canvas" class="t3-off-canvas">

  <div class="t3-off-canvas-header">
    <h2 class="t3-off-canvas-header-title">Sidebar</h2>
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
  </div>

  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod235"><div class="module-inner"><div class="module-ct"><ul class="nav menu">
<li class="item-464"><a href="/index.php?sh404sef_splash=1" class="">Home </a></li><li class="item-937"><a href="/video/" class="">Videos</a></li><li class="item-474"><a href="/Ingredient-Spotlight/" class="">Ingredient Spotlight</a></li><li class="item-475"><a href="/Products-We-Like/" class="">Products We Like</a></li><li class="item-962"><a href="/Contact-Us" class="">Contact Us</a></li><li class="item-657"><a href="/About-Us" class="">About Us</a></li><li class="item-1269"><a href="/Table/Press-Releases/" class="">Press Releases</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod236"><div class="module-inner"><h3 class="module-title "><span>Magazine Menu</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-435 default"><a href="/index.php?sh404sef_splash=1" class="">Home</a></li><li class="item-294 active deeper dropdown parent"><a href="/magazine/articles/" class=" dropdown-toggle" data-toggle="dropdown">Articles<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-967"><a href="/Allergies-Asthma/" class="">Allergies &amp; Asthma</a></li><li class="item-968"><a href="/Anti-Aging/" class="">Anti-Aging</a></li><li class="item-969"><a href="/Brain-Health/" class="">Brain Health</a></li><li class="item-970"><a href="/Body-Skin-Care/" class="">Body &amp; Skin Care</a></li><li class="item-972"><a href="/Cardiovascular-Health/" class="">Cardiovascular Health</a></li><li class="item-973"><a href="/Childrens-Health/" class="">Children's Health</a></li><li class="item-974"><a href="/Colds-Flu/" class="">Cold &amp; Flu</a></li><li class="item-975"><a href="/Dental-Health/" class="">Dental Health</a></li><li class="item-1014"><a href="/Depression/" class="">Depression</a></li><li class="item-976"><a href="/Diabetes/" class="">Diabetes</a></li><li class="item-977"><a href="/Diet-and-Nutrition/" class="">Diet and Nutrition</a></li><li class="item-978"><a href="/Digestion/" class="">Digestion</a></li><li class="item-979"><a href="/Environmental-Health/" class="">Environmental Health</a></li><li class="item-980"><a href="/Eye-Health/" class="">Eye Health</a></li><li class="item-1019"><a href="/Fibromyalgia/" class="">Fibromyalgia</a></li><li class="item-981"><a href="/gmos/" class="">Gmos</a></li><li class="item-983"><a href="/Lifestyle/" class="">Lifestyle</a></li><li class="item-984"><a href="/Mens-Health/" class="">Men's Health</a></li><li class="item-1008 current active"><a href="/Pet-Health/" class="">Pet Health</a></li><li class="item-985"><a href="/Prostate-Health/" class="">Prostate Health</a></li><li class="item-986"><a href="/Sleep-Insomnia/" class="">Sleep &amp; Insomnia</a></li><li class="item-987"><a href="/Thyroid-Health/" class="">Thyroid Health</a></li><li class="item-989"><a href="/Weight-Loss/" class="">Weight Loss</a></li><li class="item-990"><a href="/Womens-Health/" class="">Women's Health</a></li></ul></li><li class="item-484"><a href="/Online-Magazines/" class="">Online Magazines</a></li><li class="item-988"><a href="/Vitamins-and-Supplements/" class="">Vitamins and Supplements</a></li><li class="item-866"><a href="/Herbal-Medicine/" class="">Herbal Medicine</a></li><li class="item-956"><a href="/Fitness-and-Exercise/" class="">Fitness</a></li><li class="item-1162"><a href="/sign-up.html" class="">sign up</a></li></ul>
</div></div></div>
  </div>

</div>

				<!-- // OFF CANVAS TOGGLE -->

				<!-- LOGO -->
				<div class="logo">
					<div class="logo-image logo-control">
						<a href="/" title="Total Health Magazine">
															<img class="logo-img" src="/templates/ja_teline_v/images/logo.png" alt="Total Health Magazine" />
																						<img class="logo-img-sm" src="/images/logos/th_mobile_header.png" alt="Total Health Magazine" />
														<span>Total Health Magazine</span>
						</a>
						<small class="site-slogan"></small>
					</div>
				</div>
				<!-- //LOGO -->

			</div>

                        <!-- HEADER RIGHT -->
			<div class="col-md-7 header-right">
				<div class="header-right-inner header-banner hidden-xs hidden-sm">
				<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/banners/click39.html" target="_blank" rel="noopener noreferrer"
							title="ABL SilverBiotics Skin Creme">
							<img
								src="http://totalhealthmagazine.com/images/ABL_main_header_688.png"
								alt="SilverBiotics Skin Cream and Hand & Body Lotion"
								 width="688"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

			</div>
			<!-- //HEADER RIGHT -->


		</div>
	</div>
	</div>
</header>
<!-- // HEADER -->



        
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
					</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name' class="item-home" data-id="435" data-level="1" data-class="item-home" data-xicon="fa fa-home">
<a itemprop='url' class=""  href="/index.php?sh404sef_splash=1"   data-target="#"><span class="fa fa-home"></span>Home </a>

</li>
<li itemprop='name' class="active dropdown mega mega-align-left" data-id="294" data-level="1" data-alignsub="left">
<a itemprop='url' class=" dropdown-toggle"  href="/magazine/articles/"   data-target="#" data-toggle="dropdown">Articles <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  style="width: 800px"  data-width="800"><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-3 mega-col-nav" data-width="3"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="967" data-level="2">
<a itemprop='url' class=""  href="/Allergies-Asthma/"   data-target="#">Allergies &amp; Asthma </a>

</li>
<li itemprop='name'  data-id="968" data-level="2">
<a itemprop='url' class=""  href="/Anti-Aging/"   data-target="#">Anti-Aging </a>

</li>
<li itemprop='name'  data-id="969" data-level="2">
<a itemprop='url' class=""  href="/Brain-Health/"   data-target="#">Brain Health </a>

</li>
<li itemprop='name'  data-id="970" data-level="2">
<a itemprop='url' class=""  href="/Body-Skin-Care/"   data-target="#">Body &amp; Skin Care </a>

</li>
<li itemprop='name'  data-id="972" data-level="2">
<a itemprop='url' class=""  href="/Cardiovascular-Health/"   data-target="#">Cardiovascular Health </a>

</li>
<li itemprop='name'  data-id="973" data-level="2">
<a itemprop='url' class=""  href="/Childrens-Health/"   data-target="#">Children's Health </a>

</li>
</ul>
</div></div>
<div class="col-xs-3 mega-col-nav" data-width="3"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="974" data-level="2">
<a itemprop='url' class=""  href="/Colds-Flu/"   data-target="#">Cold &amp; Flu </a>

</li>
<li itemprop='name'  data-id="975" data-level="2">
<a itemprop='url' class=""  href="/Dental-Health/"   data-target="#">Dental Health </a>

</li>
<li itemprop='name'  data-id="1014" data-level="2">
<a itemprop='url' class=""  href="/Depression/"   data-target="#">Depression </a>

</li>
<li itemprop='name'  data-id="976" data-level="2">
<a itemprop='url' class=""  href="/Diabetes/"   data-target="#">Diabetes </a>

</li>
<li itemprop='name'  data-id="977" data-level="2">
<a itemprop='url' class=""  href="/Diet-and-Nutrition/"   data-target="#">Diet and Nutrition </a>

</li>
<li itemprop='name'  data-id="978" data-level="2">
<a itemprop='url' class=""  href="/Digestion/"   data-target="#">Digestion </a>

</li>
</ul>
</div></div>
<div class="col-xs-3 mega-col-nav" data-width="3"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="979" data-level="2">
<a itemprop='url' class=""  href="/Environmental-Health/"   data-target="#">Environmental Health </a>

</li>
<li itemprop='name'  data-id="980" data-level="2">
<a itemprop='url' class=""  href="/Eye-Health/"   data-target="#">Eye Health </a>

</li>
<li itemprop='name'  data-id="1019" data-level="2">
<a itemprop='url' class=""  href="/Fibromyalgia/"   data-target="#">Fibromyalgia </a>

</li>
<li itemprop='name'  data-id="981" data-level="2">
<a itemprop='url' class=""  href="/gmos/"   data-target="#">Gmos </a>

</li>
<li itemprop='name'  data-id="983" data-level="2">
<a itemprop='url' class=""  href="/Lifestyle/"   data-target="#">Lifestyle </a>

</li>
<li itemprop='name'  data-id="984" data-level="2">
<a itemprop='url' class=""  href="/Mens-Health/"   data-target="#">Men's Health </a>

</li>
</ul>
</div></div>
<div class="col-xs-3 mega-col-nav" data-width="3"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="current active" data-id="1008" data-level="2">
<a itemprop='url' class=""  href="/Pet-Health/"   data-target="#">Pet Health </a>

</li>
<li itemprop='name'  data-id="985" data-level="2">
<a itemprop='url' class=""  href="/Prostate-Health/"   data-target="#">Prostate Health </a>

</li>
<li itemprop='name'  data-id="986" data-level="2">
<a itemprop='url' class=""  href="/Sleep-Insomnia/"   data-target="#">Sleep &amp; Insomnia </a>

</li>
<li itemprop='name'  data-id="987" data-level="2">
<a itemprop='url' class=""  href="/Thyroid-Health/"   data-target="#">Thyroid Health </a>

</li>
<li itemprop='name'  data-id="989" data-level="2">
<a itemprop='url' class=""  href="/Weight-Loss/"   data-target="#">Weight Loss </a>

</li>
<li itemprop='name'  data-id="990" data-level="2">
<a itemprop='url' class=""  href="/Womens-Health/"   data-target="#">Women's Health </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="484" data-level="1">
<a itemprop='url' class=""  href="/Online-Magazines/"   data-target="#">Online Magazines </a>

</li>
<li itemprop='name'  data-id="988" data-level="1">
<a itemprop='url' class=""  href="/Vitamins-and-Supplements/"   data-target="#">Vitamins and Supplements </a>

</li>
<li itemprop='name'  data-id="866" data-level="1">
<a itemprop='url' class=""  href="/Herbal-Medicine/"   data-target="#">Herbal Medicine </a>

</li>
<li itemprop='name'  data-id="956" data-level="1">
<a itemprop='url' class=""  href="/Fitness-and-Exercise/"   data-target="#">Fitness </a>

</li>
<li itemprop='name'  data-id="1162" data-level="1">
<a itemprop='url' class=""  href="/sign-up.html"   data-target="#">sign up </a>

</li>
</ul>
</div>

		</div>

	</div>
</nav>

<script>
	(function ($){
		var maps = [{"id":"294","class":"cat-blue"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->


        
<div class="head-banner hidden-lg hidden-md hidden-sm" style="margin-bottom: -53px; margin-top: 53px;">
	<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/banners/click58.html" target="_blank" rel="noopener noreferrer"
							title="Head Banner - new">
							<img
								src="http://totalhealthmagazine.com/images/new-banner/mobile_banner_header_ABL_5.jpg"
								alt="Head Banner - new"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

</div>

<div class="head-banner-tablet hidden-lg hidden-md hidden-xs" style="margin-bottom: -53px; margin-top: 53px;">
	<div class="bannergroup">


</div>
<div class="bannergroup">


</div>


<div class="custom"  >
	<a href="http://planetsafelubricants.com/collections/lubricants/products/planetsafe-aim-lubricant?variant=1212055173"><img class="img-responsive" src="/images/banners/planetsafe_footer_747.jpg"></a></div>

</div>




        
	<!-- NAV HELPER -->
	<nav class="wrap t3-navhelper ">
    <div class="container">
		  
<ol class="breadcrumb ">
	<li class="active">You are here: &#160;</li><li><a href="/index.php?sh404sef_splash=1" class="pathway">Home</a><span class="divider"><img src="/templates/ja_teline_v/images/system/arrow.png" alt="" /></span></li><li><a href="/magazine/articles/" class="pathway">Articles</a><span class="divider"><img src="/templates/ja_teline_v/images/system/arrow.png" alt="" /></span></li><li><a href="/Pet-Health/" class="pathway">Pet Health</a></li></ol>

    </div>
	</nav>
	<!-- //NAV HELPER -->


	
<div class="main">

	
  <div id="t3-mainbody" class="container t3-mainbody mainbody-magazine">
  
  	<div class="row equal-height">

			<!-- MAIN CONTENT -->
			<div id="t3-content" class="col t3-content col-md-9">
								

	
	<div class="item-row row-main">
		<div class="article-main">
			<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	<meta itemprop="url" content="/Pet-Health/Kava-Kava-Use-For-Epilepsy-In-Pets.html" />
			
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					<a href="/Pet-Health/Kava-Kava-Use-For-Epilepsy-In-Pets.html" itemprop="url" title="Kava Kava Use For Epilepsy In Pets">
				Kava Kava Use For Epilepsy In Pets</a>
			</h1>

			</header>
				<aside class="article-aside article-aside-full">
							<dl class="article-info muted">

		
			<dt class="article-info-term">
													Details							</dt>
      <dd class="hidden"></dd>
							
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">

			<a href="/Shawn-Messonnier-DVM.html" itemprop="url"><span itemprop="name">Shawn Messonnier, DVM</span></a>	</dd>
			
			
			
			
					
					
			
						</dl>
			
					</aside>
	  
	<!--<section class="article-intro-media">
				
		  </section>-->

	<!--<section class="row article-navigation top">
		<ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/Pet-Health/Colloidal-Silver-For-Infections-In-Pets.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Colloidal Silver For Infections In Pets</strong>
    </a>
	</li>
    
</ul>
	</section>-->

	<section class="article-full has-article-tools">

		    <div class="article-tools">

			
			
						
<div class="sharing-tools">
  <h6>Share This</h6>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <div class="addthis_sharing_toolbox"></div>
</div>			    </div>
		
		<div class="article-content-main">

				
		
			<blockquote class="article-intro" itemprop="description">
			
				<section class="article-intro-media">
                  					<div class="pull-right item-image" itemprop="image">

      <a href="/Pet-Health/Kava-Kava-Use-For-Epilepsy-In-Pets.html" itemprop="url">
  	   <img  src="/images/2017/December/kava_kava_epilepsy_in_pets_shawn_messonnier.jpg" alt="Kava Kava Use For Epilepsy In Pets Shawn Messonnier" itemprop="thumbnailUrl" />
      </a>
  </div>
                                    
                  		
			</section>
				<p>Kava, a member of the pepper family, is well known for
its use as a sedating herb due to its kavalactone and
other chemicals. One of the most active of these is
dihydrokavain, which has been found to produce a sedative,
painkilling, and anticonvulsant effect. Other kavalactones
include kavain, methysticin, and dihydromethysticin.</p>

<p><strong>Therapeutic Uses of Lava in Pets</strong><br />
Kava can be used in place of chemical tranquilizers and
may be helpful for pets with epilepsy. The effects appear
to occur by action on the limbic center of the brain or the
amygdala, different from the actions of enzodiazepenes
(such as diazepam), opioids, and nonsteroidal medications.
Suggested actions include modulating of neurotransmitters
including GABA, MAO, dopamine, and 5-HT. Unlike other
sedatives, kava does not appear to interfere with motor
function or cause a depression of mental function.</p>

<p>Kava also exhibits analgesic properties in a manner
unlike other traditional pain-relieving medications. Kava,
unlike other sedatives, does not lose effectiveness with time
(a condition called tolerance that can be seen with some
sedating medications). Kava also shows muscle-relaxing
properties that are superior to the benzodiazepenes.
Finally, kava may prove useful during the recovery period
following brain injury (similar to the proposed use in stroke
patients).</p>

<p><strong>Safety Issues</strong><br />
Kava kava can be toxic to the liver in excess. Do not use in
pets with liver disease. Do not use in pregnant animals.
Little is known about its safety in pets, although it
appears to be safe when used as directed by veterinarians.
It is not recommended for long-term use. Typical products
are standardized to 29 to 31 percent kavalactones. Excess
use can cause liver disease. Use of kava may potentiate
anesthetics and other sedatives. In people, excessive use
of high doses of kava beverages causes kava dermatitis. For
people, the Commission E monograph recommends using
kava for no more the three months.</p>

<p>When used appropriately, kava appears to be safe.
Animal studies have shown dosages of up to four times that
of normal cause no problems at all, and 13 times the normal
dosage causes only mild problems in rats. A study of 4049
people who took a low dose of kava (70 mg of kavalactones
daily) for seven weeks found side effects in 1.5 percent of
cases. These were mostly mild gastrointestinal complaints
and allergic rashes. A four-week study of 3029 individuals
given 240 mg of kavalactones daily showed a 2.3 percent
incidence of basically the same side effects. However, long-term
use (months to years) of kava in excess of 400 mg
kavalactones per day can create a distinctive generalized
dry, scaly rash. It disappears promptly when the kava use
stops.</p>

<p>The German Commission E monograph warns against
the use of kava during pregnancy and nursing. Kava
should not be taken along with prescription tranquilizers
or sedatives, or other depressant drugs as there have been
reports of coma caused by such combinations. Kava can
also cause severe drowsiness when combined with hypnotic
drugs. Kava might increase blood-clotting time. Safety in
young children and those with severe liver or kidney disease
has not been established. Similar precautions in pets are
probably warranted.</p>

<p>If your pet is taking drugs in the benzodiazepine family,
switching to kava will be very hard. You must seek a doctor's
supervision, because in people, withdrawal symptoms can
be severe and even life threatening. It's easier to make the
switch from milder anti-anxiety drugs, such as BuSpar and
antidepressants. Nonetheless, a doctor's supervision is
still strongly advised.</p>			</blockquote>
				
		


			<blockquote class="article-content" itemprop="articleBody">
								 				
										<div class="tags">
																	<span class="tag-208 tag-list0" itemprop="keywords">
					<a href="/tag/kava-kava.html" class="label label-info">
						kava kava					</a>
				</span>
																				<span class="tag-1554 tag-list1" itemprop="keywords">
					<a href="/tag/Pet-Epilepsy.html" class="label label-info">
						Pet Epilepsy					</a>
				</span>
						</div>
							</blockquote >



				

		
		
		</div>
	</section>

<!-- Contact info -->
<section>
<div class="contact" itemscope="" itemtype="http://schema.org/Person">
	<div class="thumbnail pull-left">
		<img src="/images/authors/Shawn-Messonnier.jpg">	</div>

	<div class="contact-miscinfo">
		<div class="user-name">
			<h3>
				<span class="contact-name" itemprop="name">
					Shawn Messonnier, DVM				</span>
			</h3>
		</div>
		<div class="dl-horizontal">
			<span class="contact-misc">
				<p>As my thank you for reading my articles, enter code “<strong>drshawn</strong>” at my natural products web store, <a href="http://www.drshawnsnaturals.com/" target="_blank">www.drshawnsnaturals.com</a>, to save 10% on all your future purchases! </p>

<p>Shawn Messonnier DVM Past Supporting Member, Oncology Association of Naturopathic Physicians Author, the award-winning <em>The Natural Health Bible for Dogs & Cats, The Natural Vet’s Guide to Preventing and Treating Cancer in Dogs</em>, and <em>Breast Choices for the Best Chances: Your Breasts, Your Life, and How YOU Can Win The Battle!</em> </p>

<p>Check out Dr. Shawn’s line of all natural pet products at... <a href="http://www.drshawnsnaturals.com/" target="_blank">www.drshawnsnaturals.com</a>.</p>



						
			</span>
		</div>
	</div>
</div>
</section>
<!-- End contact info -->

	<section class="row article-navigation bottom">
		<ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/Pet-Health/Colloidal-Silver-For-Infections-In-Pets.html" rel="next">
      <i class="fa fa-caret-right"></i>
      <span>Next Article</span>
      <strong>Colloidal Silver For Infections In Pets</strong>
    </a>
	</li>
    
</ul>
	</section>

</article>
												</div>
	</div>

	

			</div>
			<!-- //MAIN CONTENT -->

						<!-- SIDEBAR RIGHT -->
			<div class="col t3-sidebar t3-sidebar-right col-md-3 ">
				<div class="t3-module module " id="Mod277"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/banners/click51.html" target="_blank" rel="noopener noreferrer"
							title="Essential Formulas Portal Sidebar">
							<img
								src="http://totalhealthmagazine.com/images/banners/Essential-Formulas-Probiotics-Sidebar-1.jpg"
								alt="Essential Formulas Probiotics"
								 width="250"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
			</div>
			<!-- //SIDEBAR RIGHT -->
			
			</div>

  </div> 

	

</div>


	
<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
  <div class="container">

  <section class="t3-footer-links">
    <div class="row">

      <div class="col-md-4">
        <!-- LOGO -->
        <div class="logo">
          <div class="logo-image">
            <a href="/" title="Total Health Magazine">
                              <img class="logo-img" src="/images/logos/logo-footer.png" alt="Total Health Magazine" />
                            <span>Total Health Magazine</span>
            </a>
            <small class="site-slogan"></small>
          </div>
        </div>
        <!-- //LOGO -->

        <!-- NEWSLETTER -->
        <div class="acy-email-footer">
            <div class="acymailing_moduleacy-email-footer" id="acymailing_module_formAcymailing18121">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing18121"  >
		<form id="formAcymailing18121" action="/Pet-Health/" onsubmit="return submitacymailingform('optin','formAcymailing18121', 0)" method="post" name="formAcymailing18121"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Sign up via our free email subscription service to receive notifications when new information is available.</div>			<table class="acymailing_form">
				<tr>
												<td class="acyfield_name acy_requiredField">
								<input id="user_name_formAcymailing18121"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:100%" value="Name" title="Name"/>
							</td> 							<td class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing18121"  onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class="inputbox" type="text" name="user[email]" style="width:100%" value="E-mail" title="E-mail"/>
							</td> 
					
					<td  class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing18121', 0); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</td>
				</tr>
			</table>
						<input type="hidden" name="ajax" value="0" />
			<input type="hidden" name="acy_source" value="module_220" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Ftotalhealthmagazine.com%2FPet-Health%2FKava-Kava-Use-For-Epilepsy-In-Pets.html"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Ftotalhealthmagazine.com%2FPet-Health%2FKava-Kava-Use-For-Epilepsy-In-Pets.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="1"/>
			<input type="hidden" name="acyformname" value="formAcymailing18121" />
									</div>
		</form>
	</div>
	</div>

        </div>
        <!-- //NEWSLETTER -->
      </div>

      <div class="col-md-8">
      	      	<!-- FOOT NAVIGATION -->
      			<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3  col-sm-3 hidden-sm   col-xs-6 hidden-xs ">
								&nbsp;
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-4 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod222"><div class="module-inner"><h3 class="module-title "><span>Top Navigation</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-464"><a href="/index.php?sh404sef_splash=1" class="">Home </a></li><li class="item-937"><a href="/video/" class="">Videos</a></li><li class="item-474"><a href="/Ingredient-Spotlight/" class="">Ingredient Spotlight</a></li><li class="item-475"><a href="/Products-We-Like/" class="">Products We Like</a></li><li class="item-962"><a href="/Contact-Us" class="">Contact Us</a></li><li class="item-657"><a href="/About-Us" class="">About Us</a></li><li class="item-1269"><a href="/Table/Press-Releases/" class="">Press Releases</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3  col-sm-6 hidden-sm   col-xs-6 hidden-xs ">
								<div class="t3-module module " id="Mod223"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-435 default"><a href="/index.php?sh404sef_splash=1" class="">Home</a></li><li class="item-294 active deeper dropdown parent"><a href="/magazine/articles/" class=" dropdown-toggle" data-toggle="dropdown">Articles<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-967"><a href="/Allergies-Asthma/" class="">Allergies &amp; Asthma</a></li><li class="item-968"><a href="/Anti-Aging/" class="">Anti-Aging</a></li><li class="item-969"><a href="/Brain-Health/" class="">Brain Health</a></li><li class="item-970"><a href="/Body-Skin-Care/" class="">Body &amp; Skin Care</a></li><li class="item-972"><a href="/Cardiovascular-Health/" class="">Cardiovascular Health</a></li><li class="item-973"><a href="/Childrens-Health/" class="">Children's Health</a></li><li class="item-974"><a href="/Colds-Flu/" class="">Cold &amp; Flu</a></li><li class="item-975"><a href="/Dental-Health/" class="">Dental Health</a></li><li class="item-1014"><a href="/Depression/" class="">Depression</a></li><li class="item-976"><a href="/Diabetes/" class="">Diabetes</a></li><li class="item-977"><a href="/Diet-and-Nutrition/" class="">Diet and Nutrition</a></li><li class="item-978"><a href="/Digestion/" class="">Digestion</a></li><li class="item-979"><a href="/Environmental-Health/" class="">Environmental Health</a></li><li class="item-980"><a href="/Eye-Health/" class="">Eye Health</a></li><li class="item-1019"><a href="/Fibromyalgia/" class="">Fibromyalgia</a></li><li class="item-981"><a href="/gmos/" class="">Gmos</a></li><li class="item-983"><a href="/Lifestyle/" class="">Lifestyle</a></li><li class="item-984"><a href="/Mens-Health/" class="">Men's Health</a></li><li class="item-1008 current active"><a href="/Pet-Health/" class="">Pet Health</a></li><li class="item-985"><a href="/Prostate-Health/" class="">Prostate Health</a></li><li class="item-986"><a href="/Sleep-Insomnia/" class="">Sleep &amp; Insomnia</a></li><li class="item-987"><a href="/Thyroid-Health/" class="">Thyroid Health</a></li><li class="item-989"><a href="/Weight-Loss/" class="">Weight Loss</a></li><li class="item-990"><a href="/Womens-Health/" class="">Women's Health</a></li></ul></li><li class="item-484"><a href="/Online-Magazines/" class="">Online Magazines</a></li><li class="item-988"><a href="/Vitamins-and-Supplements/" class="">Vitamins and Supplements</a></li><li class="item-866"><a href="/Herbal-Medicine/" class="">Herbal Medicine</a></li><li class="item-956"><a href="/Fitness-and-Exercise/" class="">Fitness</a></li><li class="item-1162"><a href="/sign-up.html" class="">sign up</a></li></ul>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module moduleja-social " id="Mod221"><div class="module-inner"><h3 class="module-title "><span>Follow Us</span></h3><div class="module-ct">

<div class="customja-social"  >
	<ul class="nav">
<li>
<a href="https://www.facebook.com/pages/Totalhealth-Online/174160609291413"  target="_blank"><i class="fa fa-facebook"> </i>Facebook</a> </li>
<li>
<a href="#"><i class="fa fa-twitter"> </i>Twitter</a></li>
<li>
<a href="#"><i class="fa fa-google-plus"> </i>Google+</a></li>
<li>
<a href="#"><i class="fa fa-youtube"> </i>Youtube</a></li>


</ul></div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
      	<!-- //FOOT NAVIGATION -->
      	          <div class="footer-banner hidden-xs hidden-sm">
              <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/banners/click49.html" target="_blank" rel="noopener noreferrer"
							title="PlanetSafe Lubricants 2">
							<img
								src="http://totalhealthmagazine.com/images/banners/aimlube_footer.png"
								alt="PlanetSafe AIM Lubricants for Home, Shop, and Industrial Applications"
								 width="747"								 height="100"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

          </div>

          <div class="footer-banner hidden-lg hidden-md hidden-sm">
              <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/banners/click58.html" target="_blank" rel="noopener noreferrer"
							title="Head Banner - new">
							<img
								src="http://totalhealthmagazine.com/images/new-banner/mobile_banner_header_ABL_5.jpg"
								alt="Head Banner - new"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

          </div>

          <div class="footer-banner hidden-lg hidden-md hidden-xs">
              

<div class="custom"  >
	<a href="http://planetsafelubricants.com/collections/lubricants/products/planetsafe-aim-lubricant?variant=1212055173"><img class="img-responsive" src="/images/banners/planetsafe_footer_747.jpg"></a></div>

          </div>

      </div>

    </div>
  </section>

  <section class="t3-copyright">
  	<div class="row">
  			

<div class="custom"  >
	<div style=" text-align: left; text-indent: 0px; padding: 10px 10px 10px 10px; margin: 0px 0px 0px 0px;"><table width="100%" border="0" cellpadding="20" cellspacing="2">
<tr valign="top">
<td><br /><center>© Copyright 1990-2017 The Wellness Imperative People All Rights Reserved.</center>  The products and the claims made about specific products on or through this site have not been evaluated by The Wellness Imperative People or the United States Food and Drug Administration and are not approved to diagnose, treat, cure or prevent disease. The information provided on this site is for informational purposes only and is not intended as a substitute for advice from your physician or other health care professional or any information contained on or in any product label or packaging. You should not use the information on this site for diagnosis or treatment of any health problem or for prescription of any medication or other treatment. You should consult with a healthcare professional before starting any diet, exercise or supplementation program, before taking any medication, or if you have or suspect you might have a health problem.
</td>
</tr>
</table>
</div></div>

        <small>Copyright &copy; 2015 Joomla!. All Rights Reserved. Powered by <a href="/" title="Total Health Magazine" rel="nofollow">Total Health Magazine</a> - Designed by JoomlArt.com.</small>
  	</div>
  </section>

  </div>
</footer>
<!-- //FOOTER -->




</div>


</body>
</html>